思科警告:VMware 代码缺陷会使超融合产品“不可恢复”

思科警告:VMware 代码缺陷会使超融合产品“不可恢复”
2020年10月20日 23:03 云头条

无论您在做什么,千万不要在HyperFlex上运行vCenter 7.0U1。除非您想尝尝莫大的痛苦,否则不要那么做。这样的警告够清楚了吗?

思科近日向其HyperFlex超融合基础架构产品的用户发出了一则罕见的警告,告知用户VMware的编程失误可能会使他们的硬件处于“不可恢复”的状态。

思科在问题信息通告(https://www.cisco.com/c/en/us/support/docs/field-notices/706/fn70620.html)中告诉客户:“vCenter Server 7.0 U1中发现了一处VMware软件缺陷,该缺陷影响HyperFlex集群。这个缺陷会影响由vCenter ESX代理管理器(EAM)服务管理的HyperFlex控制器虚拟机。”

“由于该缺陷,注册到新的vCenter Server 7.0 Update 1实例的HyperFlex集群可能会遇到一个问题,即HyperFlex控制器虚拟机突然关闭,并被自动删除。”

“这导致集群失去可用性。在一些情况下,HyperFlex存储集群可能变得不可恢复。”

听起来像是用户需要知道的那种事情。

但是思科还表示,“HyperFlex目前不支持存在问题的vCenter和vSphere版本。”

那么,为什么要把如此可怕的通告发到用户的收件箱中?

思科是觉得:“发出该通告是出于谨慎起见”。考虑到思科和VMware的紧密关系,这么做并非没有道理;一些用户在实施新代码之前不会等待硬件兼容性列表更新。

因此,思科的警告建议:“无论如何要避免将HyperFlex集群注册到vCenter 7.0U1,直到VMware解决该问题为止。”

亲爱的读者,请重视这则警告,因为思科表示,即使手动删除EAM也无法阻止这个问题。

思科的通告最后声称:“为了缓解这个软件缺陷,思科和VMware的解决方案必不可少。除非在HyperFlex Data Platform软件发布说明中被标为合格、被列为是受支持的组合,否则不要使用vCenter 7.0 GA或vCenter 7.0 U1。”

别说没有警告您。

财经自媒体联盟

新浪首页 语音播报 相关新闻 返回顶部